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Configuring
A number of problems are associated with using Microsoft Outlook on a computer that
is not running the latest version of Microsoft Office. Therefore, the first step in the
configuration process is to run Microsoft Update. 

1. Follow the steps on the Run Microsoft Update
(http://www.cmu.edu/computingdoc/security/win-xp/ms-update.html)  page.
Note: Once you have finished updating your computer, follow these steps to set up
a new e-mail account in Outlook:

2. Select Start > All Programs > Microsoft Office > Microsoft Office Outlook
2003.

3. One of the following appears:
• Outlook main menu screen.
• Select Tools > E-mail Accounts...

4. Outlook 2003 Startup:
• Click Next. The Account Configuration dialog box appears.
• Click the Yes radio button to configure an email account, and then click Next.

5. The E-mail Account wizard.
• Click on the radio button to select Add a new e-mail account and click Next.

6. The Server Type window is displayed. Click on the radio button to select IMAP and
click Next.

http://www.cmu.edu/computingdoc/security/win-xp/ms-update.html
http://www.cmu.edu/computingdoc/security/win-xp/ms-update.html
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7. The Internet E-mail Settings window is displayed. Complete the fields as follows:
User Information

• Enter your User Name and your full email address (e.g.,
juser@andrew.cmu.edu).

Server Information
• Incoming mail server (IMAP): cyrus.andrew.cmu.edu

Outgoing mail server (SMTP): smtp.andrew.cmu.edu
Logon Information

• Enter your Andrew user ID in all lower-case letters (do NOT include the
domain information, e.g., "@andrew.cmu.edu").

• DO NOT enter your password and UNCHECK the Remember Password
check box. (The password field will be grayed out.)

• Do NOT select (check) Log on using Secure Password Authentication
(SPA).
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8. Click More Settings.
9. The Internet E-mail Settings window is displayed. Select the Outgoing Server tab

and select My outgoing server (SMTP) requires authentication. Be sure that
the radio button next to Use same settings as my incoming mail server is also
selected.
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10. Select the Advanced tab and complete the fields as follows.
• Incoming server (IMAP):

o Select the "This server requires an encrypted connection (SSL)"
option.

o Type 993 in the Incoming Server port field.

• Outgoing server (SMTP):
o Select the "This server requires an encrypted connection (SSL)"

option.
o Type 587 in the Outgoing Server port field.

Troubleshooting Note: If port 587 fails to work, repeat these steps and
enter 465 for the Outgoing server port.

o Under Server Timeouts, click and drag the bar all the way to the right so
that the Server Timeout is set to 10 minutes.
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11. Click OK.
12. Click Next and then Finish on the Wizard's E-mail Accounts window.
13. You will be prompted to log in.

Note: During this initial log in, Outlook may pause for a few moments as it acquires
necessary bboard information from the server. This delay only occurs during the initial
log in.

Last Updated: 8/18/09
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Adding Address Expansion
If you want to use the address expansion feature to look up e-mail address in the
Carnegie Mellon campus directory, follow these steps to add the CMU LDAP/Directory
server:

1. Select Tools > E-mail Accounts. The E-mail Account wizard is displayed.
2. Under Directory, click on the radio button to select Add a new directory or

address book and click Next.

3. The Directory or Address Book Type dialog box is displayed. Click the radio button
for Internet Directory Service (LDAP) and click Next.
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4. The E-mail Accounts window is displayed. Under Server Information, enter the
Server Name as ldap.andrew.cmu.edu, then click More Settings.
Note: You may receive a warning message, "The E-mail Account you have just
added will not start until you choose Exit from the File menu, and then restart
Microsoft Office Outlook." Click OK to proceed.
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5. The Microsoft LDAP Directory dialog box is displayed. On the Connection tab
under Display Name, enter the Display Name as CMU Person Search.
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6. Select the Search tab. Under Search Options in the Search base field, enter the
following: ou=person,dc=cmu,dc=edu .
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7. Click OK. The E-mail Accounts wizard is displayed.
8. Click Next and Finish to complete the setup.
9. Close and re-launch Outlook for the changes to take affect.

Last Updated: 12/11/07
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Sent Mail 
By default, Outlook stores your sent mail in a folder called, "Sent Items". Also by default,
these items are stored locally (i.e., on your local computer, not on the server). Because
of this, these mail messages will not be accessible from any other machine. 

If you want to store your sent mail on the server, follow these steps to:

• Create a Sent Mail Rule -  This rule will store your Outlook sent messages to a
folder named "Sent Mail".

• Enable Local Sent Mail - Enable local sent items, so that one copy of sent mail
will be saved locally and a second copy will be saved to the server, if a network
interruption occurs.

• Customize View of Sent Mail - Make your Sent Mail folder easier to read.
• Populate the To and Sent Fields - Make the To and Sent fields appear properly in

your Sent Mail.

Special Note for Webmail Users
We recommend that you verify that Webmail is configured to store sent
mail to the same folder as Outlook, "Sent Mail". Please see the Setting
a Sent Mail/Drafts Folder section of the Getting Started with Webmail
(http://www.cmu.edu/computing/doc/webmail.pdf)  document.

Last Updated: 12/12/07 

http://www.cmu.edu/computing/doc/webmail.pdf
http://www.cmu.edu/computing/doc/webmail.pdf
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Creating a Sent Mail Rule
If it's important for you to be able to access your "Sent Items" from ANY computer,
follow these steps to configure Outlook to save your sent mail to your "Sent Mail" folder
on the server:

1. In Outlook, select Tools > Rules and Alerts. The Rules and Alerts dialog box
appears.

2. Click New Rule...

3. The Rules Wizard appears. Select the radio button to Start from a blank rule and
then select Check messages after sending; click Next.

4. Select the checkbox next to uses the form name form, and then select the
underlined form name (under the Step 2 section). The Choose Forms dialog box
appears. Select Application Forms from the pull down menu.
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5. Select Message, then click Add. The Message appears in the Selected Forms list.
Click Close and then click Next.

6. The instructions split into two options at this point:
• Option A: saves messages to your Sent Mail folder when sent, however, the

Sent Mail rule can become disabled without warning if a network interruption
occurs. In this situation, NO COPIES OF YOUR SENT MAIL WILL BE SAVED.

• Option B: permanently attaches your email address to the CC line of outgoing
messages, and places the incoming message in your Sent Mail folder when
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received. These messages will appear in your inbox as if they were deleted
messages, while a copy is placed in the Sent Mail folder.

Follow the steps for Option A or Option B, then continue to Enable/Disable Local
Sent Mail.

Option A:

1. Select the checkbox next to move a copy to the specified folder. Under the Step
2 section, click on the specified folder. The Rules and Alerts dialog box appears.
Select the Sent Mail folder located in the Inbox folder to insure the sent mail is
saved to the server instead of on your local machine.

2. Click OK and then click Next. Click Next again to skip exceptions.
3. Specify a name for this rule, such as "Sent Mail Rule", click Finish, and then click

OK. Continue to Enable/Disable Local Sent Mail.
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Option B:

1. Select the checkbox next to Cc the message to people or distribution list. Under
the Step 2 section, click on people or distribution list. The Rule Address dialog
box appears. Enter your email address for Specify the addresses to be Cc'ed .
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2. Click OK and then click Next. Click Next again at the Select Exceptions dialog box.
3. Specify a name for this rule, click Finish.

4. Create a new rule for Outlook to follow for messages received in your Inbox with
your email address on the Cc line. Click New Rule...
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5. The Rules Wizard appears. Select the radio button to Start from a blank rule and
then select Check messages when they arrive; click Next.

6. Select the checkbox next to from people or distribution list, and then select the
underlined people or distribution list (under the Step 2 section). Enter your email
address in the From section.
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7. Click OK and then click Next.
8. Select the checkbox next to move it to the specified folder. Under the Step 2

section, click on the specified folder. The Rules and Alerts dialog box appears.
Select the Sent Mail folder located in the Inbox folder to insure the sent mail is
saved to the server instead of on your local machine.
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9. Click OK and then click Next. Click Next again to skip exceptions.
10. Specify a name for this rule, such as "Move Messages on Receive",  click Finish,

and then click OK. Continue to the section Enable/Disable Local Sent Mail.

Last Updated: 12/11/07
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Enable Local Sent Mail
The Sent Mail rule (option A
(http://www.cmu.edu/computingdoc/email/outlook/2003/sentmail/rules#optionA.html) )
will become disabled without warning if a network interruption occurs. In this situation,
NO COPIES OF YOUR SENT MAIL WILL BE SAVED.

We strongly recommend that you follow these steps to enable local sent items,
regardless of which Sent Mail option you followed. By doing so, one copy of sent mail
will be saved locally and a second copy will be saved to the server.

Follow these steps to enable local sent items:

1. Select Tools > Options. The Options window appears.
2. Click E-mail Options...

3. The E-mail Options dialog box appears. If you want to save copies of your Sent
Items LOCALLY, select the checkbox for Save copies of messages in Sent Items
folder.

4. Click OK twice to close both dialog boxes.

Last Updated: 12/11/07

http://www.cmu.edu/computingdoc/email/outlook/2003/sentmail/rules#optionA.html
http://www.cmu.edu/computingdoc/email/outlook/2003/sentmail/rules#optionA.html
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Customize View of Sent Mail
To make your Sent Mail folder easier to read, follow these steps to customize the fields
that appear:

1. In Outlook, select your Sent Mail folder.
2. Select View > Arrange by > Current View > Customize Current View.
3. Click Fields. The Show Fields dialog box appears.
4. Under the Show these fields in this order section, select From and Received

then click Remove.

5. Under the Available fields section, select To and Sent then click Add.
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6. Under the Show these fields in this order section, use the Move Up button to
arrange the fields in the order you want them to appear.

7. Click OK twice to close the dialog boxes.

Last Updated: 12/11/07
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Populate the To and Sent Fields
The To and Sent fields won't appear properly in your Sent Mail until you perform the
following steps:

1. In Outlook, select your Sent Mail folder.
2. Select Tools > Rules and Alerts. The Rules and Alerts dialog box appears.
3. Click New Rule...

4. The Rules Wizard appears. Select the radio button for Start creating a rule from a
template. Under Stay Up to Date, select Display mail from someone in the New
Item Alert Window. Click Next.

5. Under Step 1, check to be sure that NONE of the condition checkboxes are
selected. Under Step 2, click on a specific message. The Alert Message dialog
box appears. Enter text for your message.
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6. Click Next until you reach the last step of the Wizard. On the Finish rule setup
dialog box, select the checkbox for Run this rule now on messages already in
"Sent Mail"; verify that the checkbox for Turn on this rule is also checked. Click
Finish.
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7. The Rules and Alert dialog box appears. Select the Sent Mail Alert Message (or
whatever you named the rule) and click Delete to delete it.

8. Click OK to close the dialog box.

Last Updated: 12/11/07


